Forum.hr

Natrag   Forum.hr > Informatička tehnologija > Kompjutorske igre
Korisničko ime
Lozinka

Kompjutorske igre Kultura igranja i ponoćnog ratovanja konzolom i tastaturom. Podforum: Konzole

Odgovor
 
Tematski alati Opcije prikaza
Old 29.11.2003., 20:39   #1
cereal
Registrirani korisnik
 
cereal Avatar
 
Registracija: Jul 2003.
Postova: 159
UT na LAN-u

Imam na dva racunala s xp-om povezanih u LAN igricu UT.
Kako ću se sada spojiti i igrati multiplayer.Meni se čini koda mi neda da se spojim s drugim racunalom.Trebam li mozda isključiti nesto u windowsima firewall ili sl.
Ako nije problem step by step.
cereal is offline  
Odgovori s citatom
Old 30.11.2003., 10:26   #2
Mlaen
No Limits!
 
Mlaen Avatar
 
Registracija: Apr 2003.
Postova: 1,897
Pošalji poruku preko ICQ korisniku Mlaen
Ajde prvo provjeri da li si sve dobro instalirao. (za samo dva računala dosta je samo mrežne kartice instalirat).
Provjeri u My network places. Tamo bi ti trebao bit drugi komp prikazan. Ako je trebalo bi bit sve ok. Samo pokreni UT odi na find lan games i to je to.
Javi kako ti ide...
Mlaen is offline  
Odgovori s citatom
Old 30.11.2003., 10:51   #3
cereal
Registrirani korisnik
 
cereal Avatar
 
Registracija: Jul 2003.
Postova: 159
Mrezne su instalirane na toolbaru mi javi da su spojeni na 100mb/s ali ne vidim drugi komp u My network places.
Workgroup je isti dao sam im ip adress stvarno ne znam gdje je problem.

Za UT znam da ide "start new multiplayer game", a onda na drugom racunalu "find lan games" ali nikako da nađe lan server.
cereal is offline  
Odgovori s citatom
Old 30.11.2003., 11:17   #4
cereal
Registrirani korisnik
 
cereal Avatar
 
Registracija: Jul 2003.
Postova: 159
Stavio sam da dijele hard disk ali preko my network places-workgroup uopce se ne vide.
Kada idem ping drugo racunalo piše mi "Request timed out."I onda dole 4 poslano ,a nista primljeno.Koda uopce nisu spojeni.
cereal is offline  
Odgovori s citatom
Sponsored links
Advertisement
 
Advertisement
Old 30.11.2003., 12:36   #5
Mlaen
No Limits!
 
Mlaen Avatar
 
Registracija: Apr 2003.
Postova: 1,897
Pošalji poruku preko ICQ korisniku Mlaen
Ako si drivere za mrežne na oba kompa dobro instalirao i spojio ih kabelom ne vidim rezlog zašto ne radi. Pokušaj bez da sam namjestiš IP arese. Ja nisam niš prčako sa IP adresama.
Ako ne proradi pokušaj isključiti taj firewall (iako baš ne mislim da to ima puno veze sa mrežom)
Mlaen is offline  
Odgovori s citatom
Old 30.11.2003., 13:19   #6
cereal
Registrirani korisnik
 
cereal Avatar
 
Registracija: Jul 2003.
Postova: 159
S mrežnom sam dobio disketu s driverima.Ali kad otvorim setup.exe pojavi mi se ovo.

This is a PCI version RSET.It doesnt support NON-PCI system!
cereal is offline  
Odgovori s citatom
Old 30.11.2003., 14:03   #7
Mlaen
No Limits!
 
Mlaen Avatar
 
Registracija: Apr 2003.
Postova: 1,897
Pošalji poruku preko ICQ korisniku Mlaen
Čiju mrežnu imaš. Pokušaj pustit da ti windowsi sami instaliraju mrežnu.
Može ti se desit da drivere moraš instalirat prije nego mrežnu ubodeš u PCI slot. Nakon toga ubodeš mrežnu i windowsi je sami instaliraju...
pokušaj pa javi...
Mlaen is offline  
Odgovori s citatom
Old 30.11.2003., 14:56   #8
cereal
Registrirani korisnik
 
cereal Avatar
 
Registracija: Jul 2003.
Postova: 159
Ne mogu uopce otvoriti setup program gdje su driveri već sam napisao što se dogodi.
Kad sam je prvi put uštekao windows mi ju je sam prepoznao i instalirao.Meni se čini koda su one spojene ali jednostavno ne mogu komunicirati.
cereal is offline  
Odgovori s citatom
Old 30.11.2003., 15:44   #9
Mlaen
No Limits!
 
Mlaen Avatar
 
Registracija: Apr 2003.
Postova: 1,897
Pošalji poruku preko ICQ korisniku Mlaen
Onda zaboravi na taj setup. Pusti ga u k****. Neka ti windowsi instaliraju karticu. Kad je to gotovo ubaci cd od windowsa XP -> perform additional tasks ->setup a home or small office network. Kad tame sve središ javi kako je prošlo
Mlaen is offline  
Odgovori s citatom
Old 30.11.2003., 15:44   #10
Mlaen
No Limits!
 
Mlaen Avatar
 
Registracija: Apr 2003.
Postova: 1,897
Pošalji poruku preko ICQ korisniku Mlaen
PS
napravi to na oba kompa!
Mlaen is offline  
Odgovori s citatom
Old 30.11.2003., 16:04   #11
cereal
Registrirani korisnik
 
cereal Avatar
 
Registracija: Jul 2003.
Postova: 159
Napravio sam to ali jednostavno neće ali nema veze otić ću ujutro po novi cable pa cu ponovo pokusati.
Zahvaljujem na svemu

p.s. Javit cu je li proradilo
cereal is offline  
Odgovori s citatom
Old 30.11.2003., 16:36   #12
Mlaen
No Limits!
 
Mlaen Avatar
 
Registracija: Apr 2003.
Postova: 1,897
Pošalji poruku preko ICQ korisniku Mlaen
samo još jedna stvar prije nego promjeniš kabel:
kad su kompovi spojeni kabelom dali ona diodica na mrežnoj kartici svijetli?
Ako svijetli nema potrebe mjenjati kabel ali ako ne svijetli onda je problem u kabelu.
Mlaen is offline  
Odgovori s citatom
Old 30.11.2003., 17:09   #13
cereal
Registrirani korisnik
 
cereal Avatar
 
Registracija: Jul 2003.
Postova: 159
Na obe mrezne svijetli diodica.
Mozda nisu kompatibilne jedna s drugom.
I jedna i druga nešto šalju ali nikako receive ništa (kada kliknem na ikonicu to vidim).
cereal is offline  
Odgovori s citatom
Old 30.11.2003., 17:35   #14
Mlaen
No Limits!
 
Mlaen Avatar
 
Registracija: Apr 2003.
Postova: 1,897
Pošalji poruku preko ICQ korisniku Mlaen
Ok svijetle - nemoraš kupovat kabel!
Briši sve drivere! Sve ispočetka na čisto bez ikakvog setupa sa one diskete itd. Trebao bi se sam pitat za onaj perform additional tasks sa xp cda nakon što windowsi sami nađu drivere. Ako ne pita napravi sam i pazi da tamo dobro setiraš. Ip adrese niš ne mjenjaj. Ako ovo ne upali stvarno neznam u čemu je problem.
Koje mrežne imaš?
Mlaen is offline  
Odgovori s citatom
Old 30.11.2003., 18:41   #15
cereal
Registrirani korisnik
 
cereal Avatar
 
Registracija: Jul 2003.
Postova: 159
Jedna mrežna je Intel pro/100 ve ,a druga Surecom 100/10
cereal is offline  
Odgovori s citatom
Old 01.12.2003., 07:58   #16
Mlaen
No Limits!
 
Mlaen Avatar
 
Registracija: Apr 2003.
Postova: 1,897
Pošalji poruku preko ICQ korisniku Mlaen
Hm... neznam msad da li može biti da se mrežne ne slažu jedna s drugom
Ja i frend imamo mrežne od istog proizvođača pa ti u vezi goga nemogu pomoć...
Ali gledao sam na nekom drugom podforumu da si otvorio istu temu i da si nešto brljao oko IP-a. Za dva kompa oko IP netrebaš niš mjenjat. Samo pusti na automaticly
Mlaen is offline  
Odgovori s citatom
Old 10.12.2003., 08:02   #17
msporis
Registrirani korisnik
 
msporis Avatar
 
Registracija: Jun 2003.
Lokacija: Zaprešić
Postova: 773
win xp, nije ni čudo. premda meni lan radi. Stvar ti je definitivno u driverima, meni je proradilo iz prve, bez ikakvih drivera, samo windows driveri. probaj ih isključit iz kompova(izvadit kartice, upalit kompove, pa opet ugasit i stavit na novo). U međuvremenu moraš i deinstalirat sve drivere,napravi to u task manageru. I onda sve iz nova. Mislim da bi ti trebale biti plug an play kartice. Samo polako, bit će....
msporis is offline  
Odgovori s citatom
Old 10.12.2003., 18:20   #18
Mlaen
No Limits!
 
Mlaen Avatar
 
Registracija: Apr 2003.
Postova: 1,897
Pošalji poruku preko ICQ korisniku Mlaen
Quote:
msporis kaže:
win xp, nije ni čudo. premda meni lan radi. Stvar ti je definitivno u driverima, meni je proradilo iz prve, bez ikakvih drivera, samo windows driveri. probaj ih isključit iz kompova(izvadit kartice, upalit kompove, pa opet ugasit i stavit na novo). U međuvremenu moraš i deinstalirat sve drivere,napravi to u task manageru. I onda sve iz nova. Mislim da bi ti trebale biti plug an play kartice. Samo polako, bit će....
Kad sam se umrežavao sam frendom na mom kompu je sve bilo OK i is prve sam sredio drivere ali kod frenda...
Instaliram drivere pita za restart i onda nikako uć u win... nekoliko puta smo i bateriju sa ploče vadili... onda instalira drivere ali ko da ništa nije napravio... ma to te pukne koliko imaš sreće
Mlaen is offline  
Odgovori s citatom
Old 10.12.2003., 18:33   #19
sL!
PHREAK
 
sL! Avatar
 
Registracija: Oct 2003.
Lokacija: Kraljevica
Postova: 600
Pošalji poruku preko ICQ korisniku sL!
ista stvar se desava meni kad sam to probao namjestit kod frenda, oba kompa su na XP-u, obrisem sve drivere, napravim novu instalaciju, i isto ne nade drugi comp u mrezi... pojma nemam u cemu je problem (mrezu postavljam preko XP CD-a)
__________________
sL!
sL! is offline  
Odgovori s citatom
Old 10.12.2003., 18:36   #20
Mlaen
No Limits!
 
Mlaen Avatar
 
Registracija: Apr 2003.
Postova: 1,897
Pošalji poruku preko ICQ korisniku Mlaen
znam da je kod mene kasnije bila stvar u tome da driver instaliram prije nego uopće ubodem mrežnu... onda ipak nekako lakše sve to skupa proradilo...ali ipak prije instalira on sve drivere ali nevidi na mreži ništa...
Mlaen is offline  
Odgovori s citatom
Sponsored links
Advertisement
 
Advertisement
Odgovor


Tematski alati
Opcije prikaza

Pravila postanja
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smajlići su On
[IMG] kôd je On
HTML kôd je Off





Sva vremena su GMT +1. Trenutno vrijeme je: 14:40.



Powered by vBulletin Version 3.8.4 (hrvatski)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Site content ©1999-2009 Forum.hr
Ad Management by RedTyger